14 comentarios

Disponible Rhythmbox 0.12.8

Rhythmbox, un excelente reproductor de música desarrollado para entornos GNOME y el reproductor por defecto de Ubuntu, ha sido liberado en una nueva versión.

La edición 0.12.8 corrige numerosos fallos e integra entre sus novedades:

  • Last.fm cover art search
  • Automatically unmount MTP devices mounted by gvfs
  • More improvements to mixed-direction text display

Gracias a Andrew de Web Upd8 tenemos esta actualización en sus repositorios, con lo que de no tenerlos, vamos a agregarlos. Para hacerlo rápidamente y desde la terminal:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update && sudo apt-get upgrade

PD: En Lucid el paquete se actualizará desde los repositorios oficiales del sistema.

Y a disfrutar!

ACTUALIZACIÓN: Antes de instalar procedan a leer todos los comentarios, ya que en todos se han reportado errores tras la instalación de estos repositorios. La entrada ha sido publicada tras haber actualizado el paquete, tal como se ve en la captura de pantalla del post.

Acerca de Martín Casco

Abogado, Socio del "Estudio Yaccuzzi & Casco"

14 comentarios el “Disponible Rhythmbox 0.12.8

  1. Instalé desde el repositorio y ahora no funciona bien. No me sale nada en la lista de complementos.

  2. Para eso espero la versión estable de Ubuntu y ya tendré el Rhythmbox estable a su ultima versión, así que tendré paciencia.

  3. Mierda!!!! Se me instaló la nueva versión de Rhythmbox pero sin ninguno de sus complementos y ahora no me anda el VLC. Además me actualizo otros archivos. Maldita sea la hora que puse este repositorio. ¿Cómo puedo volver atrás la actualización?

    • El VLC a mi me sigue funcionando… Pero podes hacer esto… En el apartado histórico de Synaptic encontrás los paquetes instalados… Una vez que individualices esos paquetes, vas a tus Origines del Software, quitás el repositorio y actualizas los mismos… Luego desde Synaptic desinstalas esos paquetes y luego los reinstalás, nada más que en este caso en la versión anterior… O bien, sin desisntalar nada, vas a usar la opción FORZAR VERSIÓN de Synaptic para cada programa que quieras volver atras..

      Como se ve, la primer solución te permite volver todo lo actualizado atrás; la segundo te permite seguir teniendo el repo y manejar las actualizaciones que desees y forzando los paquetes a versiones anteriores..

      No es la primera vez que citamos ese repositorio en Soft-Libre, nunca dio problemas y es más, VLC funciona perfecto en esta última versión, al menos en mi ordenador…

      Saludos!

  4. Joder; a mi tb me paso lo mismo… Rhythmbox, pero todos sus complementos ahora no funcionan y para colmo de males VLC ya no sirve

    Allí una muestra de como quedo Rhythmbox:

    y del vlc no dejo capturas, pues este ni-siquiera abre

    Así que quedan avisados

  5. La verdad que me sorprende, en este momento estoy escuchando de lo más bien del mundo.. Y también el VLC, todo de los repositorios que he dejado. Por ese motivo es que publiqué la entrada.

    De todas maneras, la solución dada arriba es válida para volver a la/s versión anterior de los paquetes…

    Saludos!

  6. 9 horas de satriani, que gusto.

  7. Bastó con desinstalar y volver a instalar. Se agrade la sugerencia.

  8. hola!, como se llama el dock que estas usando?

  9. Bastó con desinstalar y volver a instalar e funcinou!
    Bastou eu desinstalar e e voltar a instalar que o mesmo funciona perfeitamente!

  10. Hola, funciona perfecto aqui (^_^)/

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: