22 comentarios

Instalar Conky nunca fue tan fácil

Click para agrandar

Conky es un excelente programa que nos permite visualizar datos de nuestro ordenador para mantener un mejor control sobre él. Lo interesante de concky es que tiene muchísimas opciones de configuración, obteniendo resultados asombrosos y lo mejor, no ocupa recursos en nuestra PC.

Dada esta multiplicidad de opciones, explotar todas las variantes a veces resultaba tedioso. Y bien digo, resultaba.

Con Conky Wizard todo es más fácil. Tal como se ve en la captura, ahora contamos con una GUI que nos simplifica todo el proceso de configuración de conky.

Instalación y configuración.

Quienes no tienen conky, basta con instalar el paquete «conky» vía gestor de paquetes o terminal con sudo aptitude install conky

Para configurarlo, vamos a descargar la GUI, disponible desde este link tanto para 32 como para 64 bits. Lo descomprimimos y clickeamos sobre él. En caso de ser necesario le daremos permisos de ejecución haciendo click derecho sobre el lanzador y yendo a Propiedades > Permisos.

Esto es todo😉

Acerca de Martín Casco

Abogado, Socio del "Estudio Yaccuzzi & Casco"

22 comentarios el “Instalar Conky nunca fue tan fácil

  1. al intentar ejecutar el script me da un fallo. “Error de Segmentación”

  2. Información Bitacoras.com…

    Valora en Bitacoras.com: Conky es un excelente programa que nos permite visualizar datos de nuestro ordenador para mantener un mejor control sobre él. Lo interesante de concky es que tiene muchísimas opciones de configuración, obteniendo resultado……

  3. Por lo que estoy encontrando, se debe a algunas configuraciones de programas que estén instalados. Si se puede determinar cuáles, la solución recomendada es un sudo purge talprograma. es decir borrar el programa y su configuración, siempre prestando atención a qué otros programas intentará borrar. Aunque también es muy probable que el código del programa esté mal. Según he leído está en beta. Por lo que los invito a que reporten el error y den mayores precisiones, así de esa manera se pueda solucionar a la brevedad.

    Edito: De hecho ya está reportado. Qué versión de Ubuntu/Kernel están usando?

  4. Yo uso kernel 2.6.31-22 linux-libre, y uso Trisquel Gnu/linux, pero es derivado de debian & ubuntu esperare más adelante si se corrige el error, gracias de todas formas🙂

  5. La versión de 64bits da error al ejecutar: ./ConkyWizard_64bits_V1.0_Beta1
    QMetaObject::connectSlotsByName: No matching signal for on_Wizard_finished(int)
    ./ConkyWizard_64bits_V1.0_Beta1: symbol lookup error: ./ConkyWizard_64bits_V1.0_Beta1: undefined symbol: _ZN9QListData11detach_growEPii

    Espero que no se me olvide revisar el estado del asistente de vez en cuando…

    De todas formas gracias por la info.

    Saludos.

    • Te invito también a que reposrtes el error con todos los detalles así lo solucionan rápido😉

      • No se qué mas publicar, tengo Ubuntu 10.04 64bits. Al ejecutar por consola sale el error indicado anteriormente. No acepta ningún parámetro. Te pongo las últimas llamadas al sistema, a ver si te sirve de algo.

        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{“<\2\2\32055 \4\33\5\230\310\240\232\4\5\34\5"…, 84}, {""…, 128000}, {"", 0}], 3) = 126976
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"\5\5\5\5\5\5\5\5"…, 1108}, {"", 0}], 2) = 1108
        brk(0x23c1000) = 0x23c1000
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"<\2\2\35055 \4\36\5\230\200\1\200\232\4\5\37\5"…, 84}, {""…, 196608}, {"", 0}], 3) = 126976
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"K,x\377K+x\377K+w\377K+w\377K+w\377K+w\377K+w\377K+v\377"…, 69716}, {"", 0}], 2) = 69716
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"<\2\2 055 \4!\5\230\200\1\232\4\5\"\5"…, 84}, {""…, 131072}, {"", 0}], 3) = 131156
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"<\2\2#055 \4$\5\230\200\1\232\4\5%\5"…, 84}, {""…, 131072}, {"", 0}], 3) = 126976
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"G\34d\377G\33c\377G\33c\377G\32b\377G\32a\377F\32a\377F\31`\377F\31`\377"…, 4180}, {"", 0}], 2) = 4180
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"<\2\2&055 \4'\5\230\200\1\200\232\4\5(\5"…, 84}, {""…, 196608}, {"", 0}], 3) = 126976
        poll([{fd=7, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=7, revents=POLLOUT}])
        writev(7, [{"\206i\257\377\206h\257\377\206h\256\377\206h\256\377\206h\256\377\206h\256\377\206h\256\377\206h\256\377"…, 69716}, {"", 0}], 2) = 69716
        stat("/home/juanje/.ConkyWizardTheme/default.ConkyWizard", 0x2330888) = -1 ENOENT (No such file or directory)
        lstat("/home/juanje/.ConkyWizardTheme/default.ConkyWizard", 0x7fff47e68df0) = -1 ENOENT (No such file or directory)
        writev(2, [{"./ConkyWizard_64bits_V1.0_Beta1", 31}, {": ", 2}, {"symbol lookup error", 19}, {": ", 2}, {"./ConkyWizard_64bits_V1.0_Beta1", 31}, {": ", 2}, {"undefined symbol: _ZN9QListData1"…, 48}, {"", 0}, {"", 0}, {"\n", 1}], 10./ConkyWizard_64bits_V1.0_Beta1: symbol lookup error: ./ConkyWizard_64bits_V1.0_Beta1: undefined symbol: _ZN9QListData11detach_growEPii
        ) = 136
        exit_group(127)

        Gracias.

        PD: estaría bien permitir la previsualización de comentarios, no se muy bien cómo saldrá esto.

      • No se bien a qué te referís con permitir la previsualización de comentarios. Pero los bugs debemos reportarlos en la web, siguiendo el link de descarga🙂

      • Ya está abierta la incidencia (no por mi), así que habrá que esperar…

        Lo de previsualizar los comentarios es para ver cómo van a quedar publicados pero sin publicarlos, así cuando pones etiquetas que no has usado nunca puedes ver cómo quedaría realmente. Estará por las opciones de comentarios de wordpress (no lo he usado nunca) y en ocasiones es realmente útil.

        Saludos.

  6. me quedo la raja un millon de gracias por el datiño

  7. Cliqueo en el ConkyWizard_64bits_V1.0_Beta1, que me aparece luego de descomprimir el ConkyWizard_64bits_V1.0_Beta1.tar.gz, que me descargue de la pagina mencionada pero no pasa nada
    Ya le di permiso de “Permitir Ejecutar el archivo como un programa”, pero no pasa nada..
    Alguna sugerencia?

  8. […] This post was mentioned on Twitter by yunn, Martín Casco. Martín Casco said: Instalar Conky nunca fue tan fácil http://goo.gl/fb/UW0XE […]

  9. Por lo que comentan en la propia página del proyecto la versiónd e 64bits da errores al iniciar.
    También pone que la versión de 32 vale tanto para 32 como para 64. Lo he probado y con la de 32 funciona perfect.

  10. Hola gente a mi también me pasa lo que no inicia en el 64 bit conky. Puse al autor , el comentario a ver si responde y nos dice como podemos disfrutar del conky que por cierto hace bastante tiempo que no lo usaba.

    _Un saludo.

  11. […] información que deseemos. Configuraciones hay tantas como imaginación misma, por ejemplo podemos ver Ambiance Conky y la configuración del viejo […]

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: