16 comentarios

Ubuntu 11.10, Sustituyendo Nautilus por Marlin

Marlin, con soporte Gtk+3 e interfaz en Vala, es el navegador de archivos del Proyecto Elementary ya que ha sustituido a Nautilus Elementary, aunque éste sigue estando disponible.

Por otra parte, cierto es que muchos no estamos del todo a gusto con el diseño gráfico de la interfaz del nuevo Nautilus presente en GNOME 3. Por lo que una alternativa válida puede ser sustituirlo por Marlin y acá viene el como.

No lo he hecho aún, tutorial extraído de Web Upd8

Para instalarlo vamos a agregar los nuevos repositorios del Proyecto Elementary lo que nos permitirá, además, instalar los nuevos plugins (experimentales) para sincronización con Dropbox y Ubuntu One; logrando funcionalidad similar a la que podemos tener con Nautilus.

Cabe aclarar que la próxima edición de ElementaryOS, Luna, se la espera tras la salida de Ubuntu Precise Pangolin, por ende Marlin sigue en desarrollo, con lo que ello implica.

Instalación.

  • Abrimos la terminal y pegamos estos comandos:

sudo add-apt-repository ppa:elementary-os/daily
sudo apt-get update
sudo apt-get install marlin marlin-plugin-dropbox marlin-plugin-ubuntuone

  • Hecho esto, abrimos Marlin y vamos a activar los nuevos Plugins, tras hacerlo, reiniciamos Marlin y listo.

Fuente, Web Upd8

Acerca de Martín Casco

Abogado, Socio del "Estudio Yaccuzzi & Casco"

16 comentarios el “Ubuntu 11.10, Sustituyendo Nautilus por Marlin

  1. Muy bueno este explorador lastima que por ahora me sale en ingles, supongo que en unos dias estara en español. Lo que no encontrado a sido la opcion de abrir en terminal un carpeta cualquiera. Pero bueno se ve muy bueno el programa gracias.

  2. ¿Lo estuviste usando Martín? ¿Qué tal, es usable? Cuando volví a Ubuntu hace un par de meses una de las cosas que más extrañé fue Dolphin, visto en retrospectiva tampoco fue una gran pérdida porque Nautilus cumple bastante bien su función – sobretodo por la integración general que tiene con el sistema gracias al cuidado de los mantainers de la distro.
    Sin embargo Nautilus Elementary me gusta mucho más aunque después de la última vez que tuve que reinstalar de nuevo el sistema porque no pude quitar todas las librerías y paquetes que instaló Nautilus Elementary cuando lo quise desinstalar del sistema no lo usé más :p

    Ubuntu sigue tieniendo estas cosas, si no usás el sistema lo más ‘vanilla’ posible expota y hace agua por todos lados.

    • No, cuando me dispuse a usarlo tuve que salir por una desgracia familiar y no lo probé. Seguramente mañana lo hago porque a éste browser le tengo ganas hace tiempo. Ojalá no tengamos que esperar hasta eOS Luna para tenerlo estable, porque está muy bueno.

  3. excelente lo probare, el nuevo nautilus cumple su funcion pero no es esteticamente de mi agrado

  4. muy bueno, recomendado

  5. […] esta forma, si nos instalamos Marlin, por ejemplo, podremos usar de él independientemente del Shell con el que estemos en ese […]

  6. Como traductor de esta aplicación, obviamente la probé, y, aunque aún tiene errores sobresalientes, la aplicación es estable y fácil de usar.

    Aunque también tengo que decir que no luce muy bien en temas oscuros (algunos errores menores), y su diseño no me gusta del todo (Elementary quiere copiar demasiado a Apple, Elementary no tiene un estilo visual con personalidad propia).

    Saludos

  7. […] con la posibilidad de integrar apps de elementary a Ubuntu de cara al futuro (sin duda alguna, Marlin es un candidatazo a sustituir a Nautilus, no en 12.04, pero si en lo sucesivo. No sólo por […]

  8. […] con la posibilidad de integrar apps de elementary a Ubuntu de cara al futuro(sin duda alguna,Marlin es un candidatazo a sustituir a Nautilus, no en 12.04, pero si en lo sucesivo. No sólo por […]

  9. porque no puedo instalar marlin? error:
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    marlin : Depende de: libvarka0 pero no es instalable
    E: No se han podido corregir los problemas; ha retenido paquetes rotos.

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: